<!DOCTYPE html>
<html>
  <head>
    <title>Netanyahu’s Re-Election Bid: Netanyahu Seeks Trump Bump As He Brings Re-Election Bid To U.S.</title><link rel="canonical" href="https://www.bloombergquint.com/politics/netanyahu-seeks-trump-bump-as-he-brings-re-election-bid-to-u-s"/><meta name="news_keywords" content=""/><meta name="original-source" content="https://www.bloomberg.com/news/articles/2019-03-18/netanyahu-seeks-trump-bump-as-he-brings-re-election-bid-to-u-s"/><meta name="description" content="Donald Trump has spent two years showering Benjamin Netanyahu with precious political gifts, from the Jerusalem embassy move to his exit from the Iran nuclear deal. With a close-run election looming, the Israeli leader needs him more than ever."/><meta name="title" content="Netanyahu’s Re-Election Bid: Netanyahu Seeks Trump Bump As He Brings Re-Election Bid To U.S."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.bloombergquint.com/politics/netanyahu-seeks-trump-bump-as-he-brings-re-election-bid-to-u-s"/><meta property="og:title" content="Netanyahu Seeks Trump Bump as He Brings Re-Election Bid to U.S."/><meta property="og:description" content="Netanyahu travels to Washington next week with a corruption scandal hanging over his bid for re-election on April 9."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Netanyahu Seeks Trump Bump as He Brings Re-Election Bid to U.S."/><meta name="twitter:description" content="Netanyahu travels to Washington next week with a corruption scandal hanging over his bid for re-election on April 9."/><meta name="twitter:image" content="https://images.assettype.com/bloombergquint%2F2017-02%2F5ee10296-4228-424b-a252-25fa6153315b%2F243138590.jpg?rect=0%2C140%2C3500%2C1838&amp;w=1200&amp;auto=format%2Ccompress"/><meta property="og:image" content="https://images.assettype.com/bloombergquint%2F2017-02%2F5ee10296-4228-424b-a252-25fa6153315b%2F243138590.jpg?rect=0%2C140%2C3500%2C1838&amp;w=1200&amp;auto=format%2Ccompress"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta name="twitter:creator" content="David Wainer"/><meta name="twitter:site" content="@BloombergQuint"/><meta property="og:site_name" content="BloombergQuint"/><script type="application/ld+json">{"name":"Bloomberg Quint","url":"https://www.bloombergquint.com/","logo":"https://www.bloombergquint.com/bq-logo.png","sameAs":["https://www.facebook.com/bloombergquint","https://twitter.com/BloombergQuint","https://www.linkedin.com/company/bloombergquint","https://www.youtube.com/c/BloombergQuintNews","https://www.instagram.com/bloombergquint"],"@type":"Organization","@context":"http://schema.org"}</script><script type="application/ld+json">{"headline":"Netanyahu Seeks Trump Bump as He Brings Re-Election Bid to U.S.","image":["https://images.assettype.com/null?w=480&auto=format%2Ccompress&fit=max"],"url":"https://www.bloombergquint.com/politics/netanyahu-seeks-trump-bump-as-he-brings-re-election-bid-to-u-s","datePublished":"2019-03-18T21:55:32Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.bloombergquint.com/"},"publisher":{"@type":"Organization","@context":"http://schema.org","name":"Bloomberg Quint","url":"https://www.bloombergquint.com/","logo":"https://www.bloombergquint.com/bq-logo.png","sameAs":["https://www.facebook.com/bloombergquint","https://twitter.com/BloombergQuint","https://www.linkedin.com/company/bloombergquint","https://www.youtube.com/c/BloombergQuintNews","https://www.instagram.com/bloombergquint"]},"author":[{"@type":"Person","givenName":"David Wainer","name":"David Wainer"},{"@type":"Person","givenName":"Ivan Levingston","name":"Ivan Levingston"}],"keywords":[],"dateCreated":"2019-03-18T21:56:21Z","dateModified":"2019-03-18T21:56:23Z","alternativeHeadline":"","description":"Netanyahu travels to Washington next week with a corruption scandal hanging over his bid for re-election on April 9.","isAccessibleForFree":false,"hasPart":[{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".paywall"}],"@type":"NewsArticle","@context":"http://schema.org"}</script>    <link href="/manifest.json" rel="manifest">
    <meta content="width=device-width, initial-scale=1" name="viewport">
    <meta content="yes" name="apple-mobile-web-app-capable">
    <meta content="black" name="apple-mobile-web-app-status-bar-style">
    <meta content="BloombergQuint" name="apple-mobile-web-app-title">
    <!-- Preconnect to these domains for performance imporovement -->
    <link rel="preconnect dns-prefetch" href="https://prod-analytics.qlitics.com" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin />
    
    <style>@font-face{font-display:swap;font-family:'Gentium Basic';font-style:italic;font-weight:400;src:local('Gentium Basic Italic'),local('GentiumBasic-Italic'),url(https://fonts.gstatic.com/s/gentiumbasic/v9/WnzjHAw9aB_JD2VGQVR80We3LAi5iho9.woff) format('woff')}@font-face{font-display:swap;font-family:'Gentium Basic';font-style:italic;font-weight:700;src:local('Gentium Basic Bold Italic'),local('GentiumBasic-BoldItalic'),url(https://fonts.gstatic.com/s/gentiumbasic/v9/WnzmHAw9aB_JD2VGQVR80We3LAixMT8ub6KK.woff) format('woff')}@font-face{font-display:swap;font-family:'Gentium Basic';font-style:normal;font-weight:400;src:local('Gentium Basic'),local('GentiumBasic'),url(https://fonts.gstatic.com/s/gentiumbasic/v9/Wnz9HAw9aB_JD2VGQVR80We3LA2Jjg.woff) format('woff')}@font-face{font-display:swap;font-family:'Gentium Basic';font-style:normal;font-weight:700;src:local('Gentium Basic Bold'),local('GentiumBasic-Bold'),url(https://fonts.gstatic.com/s/gentiumbasic/v9/WnzgHAw9aB_JD2VGQVR80We3JLasnT0eaw.woff) format('woff')}@font-face{font-display:swap;font-family:Roboto;font-style:italic;font-weight:300;src:local('Roboto Light Italic'),local('Roboto-LightItalic'),url(https://fonts.gstatic.com/s/roboto/v18/KFOjCnqEu92Fr1Mu51TjASc6CsI.woff) format('woff')}@font-face{font-display:swap;font-family:Roboto;font-style:normal;font-weight:300;src:local('Roboto Light'),local('Roboto-Light'),url(https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmSU5fBBc-.woff) format('woff')}@font-face{font-display:swap;font-family:Roboto;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v18/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-display:swap;font-family:Roboto;font-style:normal;font-weight:500;src:local('Roboto Medium'),local('Roboto-Medium'),url(https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-display:swap;font-family:Roboto;font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}@font-face{font-display:swap;font-family:Roboto;font-style:normal;font-weight:900;src:local('Roboto Black'),local('Roboto-Black'),url(https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmYUtfBBc-.woff) format('woff')}</style>
    <style>
      body.fonts-loaded {--roboto: Roboto, sans-serif;--gentium-basic: Gentium Basic, serif;}
    </style>

    <style type="text/css">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</style>
      <style data-href="https://fea.assettype.com/bloombergquint/assets/story-9daa056417795dae08fe.css">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</style>
      <link rel="preload" href="https://fea.assettype.com/bloombergquint/assets/story-63d634045fdd82df29da.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/bloombergquint/assets/vendors~list~story~subscribe-63d634045fdd82df29da.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/bloombergquint/assets/vendors~list~story-63d634045fdd82df29da.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/bloombergquint/assets/vendors~story~subscribe-63d634045fdd82df29da.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/bloombergquint/assets/vendors~story-63d634045fdd82df29da.js" as="script">
    
        
        <link rel="amphtml" href="/politics/netanyahu-seeks-trump-bump-as-he-brings-re-election-bid-to-u-s.amp">
    
    <link rel="shortcut icon" href="/icons/favicon.ico" type="image/x-icon">
<link rel="icon" href="/icons/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="57x57" href="/icons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/icons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/icons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/icons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/icons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/icons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/icons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/icons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/icons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/icons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/icons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/icons/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">    <script>
  const eventMethod = window.addEventListener
    ? 'addEventListener'
    : 'attachEvent';
  const eventer = window[eventMethod];
  const messageEvent = eventMethod === 'attachEvent' ? 'onmessage' : 'message';
  const resizeIframe = function(data) {
    const iframesList = document.querySelectorAll('[id*="' + data.iframe + '"]');
    const iframeContainer = iframesList[iframesList.length - 1];
    const iframeParent = iframeContainer.parentNode;
    iframeParent.style.width = data.dimensions[0];
    iframeParent.style.height = data.dimensions[1];
    iframeContainer.setAttribute('width', data.dimensions[0]);
    iframeContainer.setAttribute('height', data.dimensions[1]);
  };
  const replaceAdContent = function(data) {
    const adUnitsList = document.querySelectorAll('div[id*="' + data.adUnit + '"]');
    const adUnitContainer = adUnitsList[adUnitsList.length - 1];
    adUnitContainer.innerHTML = data.content;
    const scriptTag = document.createElement('script');
    scriptTag.innerHTML = data.script;
    adUnitContainer.appendChild(scriptTag);
  };
  // Listen to message from child window
  eventer(
    messageEvent,
    function(e) {
      const data = e.data;
      const eventName = data.message;
      if (eventName === 'adContentAvailable') {
        replaceAdContent(data);
      } else if (eventName === 'resizeIframe') {
        resizeIframe(data);
      }
    },
    false
  );
</script>
    
    <script type="text/javascript">
  function addLinkToCopy() {
    var body_element = document.getElementsByTagName('body')[0];
    var selection = window.getSelection();
    var pagelink = "<br /><br /> Read more at: <a href='"+document.location.href+"'>"+document.location.href+"</a><br />Copyright &copy; BloombergQuint";
    var copytext = selection.toString().substring(0,400) + pagelink;
    var newdiv = document.createElement('div');
    newdiv.style.position='absolute';
    newdiv.style.left='-99999px';
    body_element.appendChild(newdiv);
    newdiv.innerHTML = copytext;
    selection.selectAllChildren(newdiv);
    window.setTimeout(function() {
    body_element.removeChild(newdiv);
    }, 0);
  }
  document.oncopy = addLinkToCopy;
</script>

<style>
  @media print {
    .story-element:first-child {
      display: inline;
    }
    .story-element:first-child::after {
      content: " -- To read the full article, please visit: https://www.bloombergquint.com";
    }
    .story-element {
      display: none;
    }
  }
</style>
    <script>
  if (window.navigator.userAgent.match(/Trident\/7\./)) {
    window.location = '/not-supported';
  }
</script>
    
    
    
<script>if(!window.dataLayer)window.dataLayer = [];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5FL4F');</script>
    
    
    <script>
  var _comscore = _comscore || [];
  window.COMSCORE_OPTS = { c1: "2", c2: "20519288" };
  _comscore.push(COMSCORE_OPTS);
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=20519288&cv=2.0&cj=1" />
</noscript>
    
    
    
      <script type='text/javascript'>
  (function() {
    var po = document.createElement('script');
    po.type = 'text/javascript';
    po.async = true;
    po.src = '//api.at.getsocial.io/widget/v1/gs_async.js?id=ecf1ed';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(po, s);
  })();
</script>    
    
      <script type='text/javascript'>
(function() {
  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = '64214';
    _sf_async_config.domain = 'bloombergquint.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
  function loadChartbeat() {
    var e = document.createElement('script');
    var n = document.getElementsByTagName('script')[0];
    e.type = 'text/javascript';
    e.async = true;
    e.src = '//static.chartbeat.com/js/chartbeat.js';
    n.parentNode.insertBefore(e, n);
  }
  loadChartbeat();
})();
</script>    
    
      <!-- OptinMonster - https://optinmonster.com -->
<script>var om21060_24097,om_load_jquery=!1,om21060_24097_poll=function(){var e=0;return function(t,n){clearInterval(e),e=setInterval(t,n)}}();!function(e,t,n){if(e.getElementById(n))om21060_24097_poll(function(){if(window.om_loaded&&!om21060_24097)return(om21060_24097=new OptinMonsterApp).init({a:24097,staging:0,dev:0,beta:0})},25);else{var a=!1,o=e.createElement("script");o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=!0,o.onload=o.onreadystatechange=function(){if(!(a||this.readyState&&"loaded"!==this.readyState&&"complete"!==this.readyState))try{a=om_loaded=!0,(om21060_24097=new OptinMonsterApp).init({a:24097,staging:0,dev:0,beta:0}),o.onload=o.onreadystatechange=null}catch(e){}},(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}}(document,0,"omapi-script");</script>
<!-- / OptinMonster -->
    
    
      <script type='text/javascript'>
  window.currentPage = {"Storytype":"story","Storytemplate":"story","sectionid":1246,"subsectionid":null,"tag":[64699,64752,64758,64761,64768,64772,64900,64919,64957,65115,65132,65199,65611,65612,65621,66183,66251,67134,69291,93269,252548,266446,725507,725764,1006892,1038854,1038856,1062253,1062254,1062255,1062256,1062257],"syndicatedcontent":true,"syndicationsource":"Bloomberg"};
</script>    
    
    
      <script type="text/javascript">
  (function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
  app_id: "6EUGCOPU0VTT63N7VWBVILZ3",
  debug_logs: 0
});
</script>
    
    
      <script type='text/javascript' src="https://www.accesstype.com/frontend/accesstype.js?key=ZrBEw649b1XLCJkAN6LyHi5A
" >
</script>    
    
    
    <!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
  var _vwo_code = (function () {
    var account_id = 396964,
      settings_tolerance = 2000,
      library_tolerance = 2500,
      use_existing_jquery = false,
      /* DO NOT EDIT BELOW THIS LINE */
      f = false, d = document; return { use_existing_jquery: function () { return use_existing_jquery; }, library_tolerance: function () { return library_tolerance; }, finish: function () { if (!f) { f = true; var a = d.getElementById('_vis_opt_path_hides'); if (a) a.parentNode.removeChild(a); } }, finished: function () { return f; }, load: function (a) { var b = d.createElement('script'); b.src = a; b.type = 'text/javascript'; b.innerText; b.onerror = function () { _vwo_code.finish(); }; d.getElementsByTagName('head')[0].appendChild(b); }, init: function () { settings_timer = setTimeout('_vwo_code.finish()', settings_tolerance); var a = d.createElement('style'), b = 'body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}', h = d.getElementsByTagName('head')[0]; a.setAttribute('id', '_vis_opt_path_hides'); a.setAttribute('type', 'text/css'); if (a.styleSheet) a.styleSheet.cssText = b; else a.appendChild(d.createTextNode(b)); h.appendChild(a); this.load('//dev.visualwebsiteoptimizer.com/j.php?a=' + account_id + '&u=' + encodeURIComponent(d.URL) + '&r=' + Math.random()); return settings_timer; } };
  }()); _vwo_settings_timer = _vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->
    
  </head>

  <body>
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5FL4F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>window.onload = function () {
      const staticPages = ['/about-us', '/terms-of-use', '/privacy-policy'];
      if (staticPages.includes(window.location.pathname)) {
        try {
          window.dataLayer.push({
            event: 'pageview',
            section: 'NA',
            location: window.location.pathname.substring(1),
            dimension6: window.ga && window.ga.getAll ? window.ga.getAll()[0].get('clientId') : 'NA'
          });
    } catch (err) {}
      }
    }
    </script>
    
    
      <div id="header"><header data-reactroot=""><div class="tophat-menu-module__tophat-container__2CiG6"><div class="container"><div class="tophat-menu-module__head__gnYke"><a href="#" class="tophat-menu-module__head-link__1WEBh">Bloomberg the Company &amp; Its Products</a><a class="tophat-menu-module__head-link__1WEBh" href="https://www.thequint.com/" target="_blank">The Quint</a></div><div class="tophat-menu-module__body__1UqKY"><button class="tophat-menu-module__close__2YZtX"></button><section class="tophat-menu-module__grid__2KdGV"><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Bloomberg</h4><div class="tophat-menu-module__text-content__3CG8_"> Bloomberg | Quint is a multiplatform, Indian business and financial news company. We combine Bloomberg’s global leadership in business and financial news and data, with Quintillion Media’s deep expertise in the Indian market and digital news delivery, to provide high quality business news, insights and trends for India’s sophisticated audiences.</div></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Company</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/careers/?utm_source=bloomberg-menu">Careers</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/diversity-inclusion/?utm_source=bloomberg-menu">Diversity &amp; Inclusion</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/philanthropy/?utm_source=bloomberg-menu">Philanthropy &amp; Engagement</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/bcause/?utm_source=bloomberg-menu">Sustainability</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/company/technology/?utm_source=bloomberg-menu">Technology</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/company/bloomberg-facts/?utm_source=bloomberg-menu">History &amp; Facts</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Financial Products</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/professional/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-CORE-bbgmenu">Bloomberg Terminal</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergtradebook.com/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-02-13-TBOOK-bbgmenu">Bloomberg Tradebook</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergbriefs.com/?utm_source=bloomberg-menu">Bloomberg Briefs</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergindexes.com/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-05-13-INDEXES-bbgmenu">Bloomberg Indices</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergsef.com/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-08-13-SEF-bbgmenu">Bloomberg SEF</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://about.bloomberginstitute.com/?utm_source=bloomberg-menu">Bloomberg Institute</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Enterprise Products</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/enterprise/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-09-13-ES-bbgmenu">Enterprise Solutions</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/trading-solutions/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-09-13-TS-bbgmenu">Trading Solutions</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/vault/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-09-13-ES-BVAULT-bbgmenu">Bloomberg Vault</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergpolarlake.com/?utm_source=bloomberg-menu">Bloomberg PolarLake</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Media</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="?utm_source=bloomberg-menu">Bloomberg</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/politics/?utm_source=bloomberg-menu">Bloomberg Politics</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergview.com/?utm_source=bloomberg-menu">Bloomberg View</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/gadfly/?utm_source=bloomberg-menu">Bloomberg Gadfly</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/live?utm_source=bloomberg-menu">Bloomberg Television</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/audio/?utm_source=bloomberg-menu">Bloomberg Radio</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/mobile/?utm_source=bloomberg-menu">Bloomberg Mobile Apps</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/company/news-bureaus/?utm_source=bloomberg-menu">News Bureaus</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Customer Support</h4><div class="tophat-menu-module__text-content__3CG8_"><label class="tophat-menu-module__text-content-label__1NahN">Americas</label>+1 212 318 2000</div><div class="tophat-menu-module__text-content__3CG8_"><label class="tophat-menu-module__text-content-label__1NahN">Europe, Middle East, &amp; Africa</label>+44 20 7330 7500</div><div class="tophat-menu-module__text-content__3CG8_"><label class="tophat-menu-module__text-content-label__1NahN">Asia Pacific</label>+65 6212 1000</div></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Communications</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/company/announcements/?utm_source=bloomberg-menu">Press Announcements</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/company/press-contacts/?utm_source=bloomberg-menu">Press Contacts</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Industry Products</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://about.bgov.com/?utm_source=bloomberg-menu">Bloomberg Government</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bna.com/?utm_source=bloomberg-menu">Bloomberg Law/BNA</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="https://bol.bna.com/?utm_source=bloomberg-menu">Bloomberg Big Law</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://about.bnef.com/?utm_source=bloomberg-menu">Bloomberg New Energy Finance</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Media Services</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergmedia.com/?utm_source=bloomberg-menu">Advertising</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/content-service/?utm_source=bloomberg-menu">Bloomberg Content Service</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberglive.com/?utm_source=bloomberg-menu">Bloomberg Live Conferences</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Follow Us</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.facebook.com/Bloomberglp">Facebook</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="https://twitter.com/bloomberg">Twitter</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="https://www.linkedin.com/company/2494">LinkedIn</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="https://instagram.com/bloomberg">Instagram</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a"></h4><div class="tophat-menu-module__text-content__3CG8_"></div></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Bloomberg Customers</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="https://bba.bloomberg.net/?utm_source=bloomberg-menu">Bloomberg Anywhere Remote Login</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/professional/systems-support/downloads/?utm_source=bloomberg-menu">Download Software</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://service.bloomberg.com/portal/sessions/new?utm_source=bloomberg-menu">Service Center</a></li></ul></div></section></div></div></div><div class="content-center top-ad"><div class="adunitContainer"><div class="adBox" id="leader-board"></div></div></div><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="navbar-module__navbar__2usmM" id="navbar" style="background-color:"><div class="container navbar-module__navbar-inner-container__2-RlF"><div class="navbar-module__left-items__23rDo"><button class="sidepane-module__hamberger-menu__TeijD"><span class="sidepane-module__hamberger-menu-inner__3wuhS"></span></button><div class="sidepane-module__container__UPDuF"><div class="sidepane-module__head__J9PJn" style="background-color:"><h2 class="sidepane-module__bq-logo-container__jmCSe header-module__bq-logo-container__2EYOy"><a href="/" class="sidepane-module__bq-logo-link__6uWTj header-module__bq-logo-link__386Ld">BloombergQuint</a></h2></div><div class="sidepane-module__body__2uljj"><nav class="sidepane-module__menu__3F1r6"><ul class="sidepane-module__menu-list__3H3Mn"><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/markets">Markets</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/business">Business</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/videos">Videos</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/bq-blue-exclusive">BQ Blue Exclusive</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/markets/portfolio">Portfolio</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/opinion">Opinion</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/mutual-funds">Mutual Funds</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/law-and-policy">Law And Policy</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/elections">Elections 2019</a><button class="mobile-submenu-module__dropdown-arrow__18H_0"></button><nav class="mobile-submenu-module__menu__3MXI6"><ul class="mobile-submenu-module__menu-list__2bEWf"><li class="mobile-submenu-module__item__TmXv3"><a class="mobile-submenu-module__link__6IvgB" href="https://www.bloombergquint.com/labs/state-elections-2018/vote-counting-day/">Elections</a></li></ul></nav></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/bqlearning">BQ Learning</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/politics">Politics</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/markets/quarterly-earnings">Earnings </a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="https://www.bloombergquint.com/union-budget-india/2019">Budget 2019</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/davos-world-economic-forum-2019">Davos 2019</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/rbi-governor">RBI Governor</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/investors-carnival">Investors Carnival</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/gst">GST</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/technology">Technology</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/alpha-ideas-2020">Alpha Ideas 2020</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/lehman-financial-crisis">Lehman: A Decade Later</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/kerala-floods">Kerala Floods</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/global-economics">Global Economics</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/fifa-world-cup-2018">World Cup 2018</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/markets/traders-carnival">Traders Carnival</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/charts">Charts</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/union-budget-india">Budget 2018</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/davos-world-economic-forum-2018">Davos</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/indiasbq">India&#x27;s BQ</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/china">China</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/politics/himachal-pradesh-2017">Himachal Elections</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/pursuits">Pursuits</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/union-budget-india">Budget 2017</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/opinion/gadfly">Gadfly</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/opinion/view">View</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/ipos">IPOs</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/businessweek">Businessweek</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/re-invest-2018">RE-INVEST INDIA 2018</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/insolvency">Insolvency</a></li></ul></nav></div></div><div role="backdrop-panel" class="sidepane-module__backdrop__1Lsvc"></div><h2 class="navbar-module__bq-logo-container__vbulu"><a href="/" class="navbar-module__bq-logo-link__zZEHU">BloombergQuint</a></h2><div class="desktop-menu-module__container__1r3E-"><nav class="desktop-menu-module__menu__1_14t" data-test-id="navbar_story"><ul class="desktop-menu-module__menu-list__11-fZ desktop-menu-module__active-first__3LBgL"><li class="desktop-menu-module__item__3ttt9"><a href="https://www.bloombergquint.com/section/markets" class="desktop-menu-module__link__J2sji">Markets</a></li><li class="desktop-menu-module__item__3ttt9"><a href="https://www.bloombergquint.com/section/business" class="desktop-menu-module__link__J2sji">Business</a></li><li class="desktop-menu-module__item__3ttt9"><a href="/videos" class="desktop-menu-module__link__J2sji">Videos</a></li><li class="desktop-menu-module__item__3ttt9"><a href="https://www.bloombergquint.com/section/bq-blue-exclusive" class="desktop-menu-module__link__J2sji">BQ Blue Exclusive</a></li><li class="desktop-menu-module__item__3ttt9"><a href="https://www.bloombergquint.com/section/portfolio" class="desktop-menu-module__link__J2sji">Portfolio</a></li></ul></nav><button data-test-id="navbar_arrow" class="desktop-menu-module__navigator__1AgIb desktop-menu-module__active__2jLHM"></button></div></div><div class="navbar-module__right-items__1lFyB"><div class="search-bar-module__container__lncIB"><div class="search-bar-module__form__BKYEc"><form action="/search" method="get"><input type="search" class="search-bar-module__input__5XIZo" placeholder="Search for News &amp; Stock Quotes" name="q"/></form></div><button class="search-bar-module__search-button__2Y34S"></button></div><div id="headerDmp"> <div class="member-menu-module__container__2fEtB"><div class="desktop-only"><a id="subscribe" dmptrack="true" href="/bq-blue-subscription" class="member-menu-module__link__-4gEH">SUBSCRIBE</a></div><div class="desktop-hidden"><button id="user-icon" class="member-menu-module__button__2QbRv"><svg xmlns="http://www.w3.org/2000/svg" width="14" viewBox="0 0 14 16"><g fill="#FFF"><circle cx="7" cy="4" r="4"></circle><path d="M14 16a7 7 0 0 0-14 0h14z"></path></g></svg></button></div></div> </div></div></div></div><div></div></div></div></header></div>
    
    <div id="container"><div><div data-infinite-scroll="0" style="min-height:50px"><article id="story-491b0388-640d-4525-b48f-4a454ce15010"><div class="header-module__normal-hero-image__1l9F8"><figure class="hero-image-module__hero-image__2p3MY"><picture><source srcSet="//images.assettype.com/bloombergquint%2F2017-02%2F5ee10296-4228-424b-a252-25fa6153315b%2F243138590.jpg?rect=0%2C657%2C3500%2C805&amp;w=1024&amp;auto=format%2Ccompress 1024w,//images.assettype.com/bloombergquint%2F2017-02%2F5ee10296-4228-424b-a252-25fa6153315b%2F243138590.jpg?rect=0%2C657%2C3500%2C805&amp;w=1280&amp;auto=format%2Ccompress 1280w" media="(min-width: 700px)" class="qt-image"/><img src="//images.assettype.com/bloombergquint%2F2017-02%2F5ee10296-4228-424b-a252-25fa6153315b%2F243138590.jpg?rect=222%2C0%2C3114%2C2242&amp;w=640&amp;auto=format%2Ccompress" srcSet="//images.assettype.com/bloombergquint%2F2017-02%2F5ee10296-4228-424b-a252-25fa6153315b%2F243138590.jpg?rect=222%2C0%2C3114%2C2242&amp;w=640&amp;auto=format%2Ccompress 640w,//images.assettype.com/bloombergquint%2F2017-02%2F5ee10296-4228-424b-a252-25fa6153315b%2F243138590.jpg?rect=222%2C0%2C3114%2C2242&amp;w=1024&amp;auto=format%2Ccompress 1024w" class="qt-image"/></picture><figcaption class="container"><div class="hero-image-caption hero-image-module__hero-image-caption__3lmiq">Benjamin Netanyahu, Israel’s prime minister (Photographer: Olivier Douliery/Pool via Bloomberg)</div></figcaption></figure></div><div class="container story-base-template-module__body-container__LCIRt"><section class="story-base-template-module__story-body__32_O-"><div class="story-base-template-module__story-content__3hwxe"><h1 class="story-base-template-module__story-headline__278wr">Netanyahu Seeks Trump Bump as He Brings Re-Election Bid to U.S.</h1><div class="authors-module__author-info__C8zNP"><ul class="authors-module__author-handlers__3Baf9"><li class="authors-module__author__MTSY9"><a target="_blank" rel="noreferrer noopener" href="/author/43730/david-wainer" class="authors-module__author-link__JYkUR authors-module__author-name__O3mvi">David Wainer</a></li><li class="authors-module__author__MTSY9"><a target="_blank" rel="noreferrer noopener" href="/author/246630/ivan-levingston" class="authors-module__author-link__JYkUR authors-module__author-name__O3mvi">Ivan Levingston</a></li></ul></div><div class="story-base-template-module__story-content-head__1WcR6"><div class="published-info-module__published-info__3611I"><time class="desktop-hidden published-info-module__published-on___M8Y9">Mar 18 2019, 5:00 AM</time><time class="desktop-hidden published-info-module__updated-on__2JWey">Mar 18 2019, 9:55 PM</time><time class="desktop-only published-info-module__published-on___M8Y9">March 18 2019, 5:00 AM</time><time class="desktop-only published-info-module__updated-on__2JWey">March 18 2019, 9:55 PM</time></div></div><div class="mobile-only"><div class="content-center story-top-ad"><div class="adunitContainer"><div class="adBox" id="story-sidebar-2_mobile"></div></div></div></div><div class=""><div id="card-af092ee3-56b2-4777-ae9e-cf27d4833f63" class=" paywall"><div class="story-element story-element-text"><div><p>(Bloomberg) -- Donald Trump has spent two years showering Benjamin Netanyahu with precious political gifts, from the Jerusalem embassy move to his exit from the Iran nuclear deal. With a close-run election looming, the Israeli leader needs him more than ever.</p></div></div><div class="story-element story-element-text"><div><p>Netanyahu travels to Washington next week with a corruption scandal hanging over his bid for re-election on April 9. For the first time in a decade, his fragile coalition could <a href="https://www.bloomberg.com/news/articles/2019-03-02/bribery-probe-could-cost-netanyahu-israel-s-election-polls-show">fall</a> to a center-left bloc led by ex-military chief of staff Benny Gantz.</p></div></div><div class="story-element story-element-external-file"><figure class="image-module__imageWrapper__2L7rp"><span class="image-module__expand-icon__3l-wm"></span><img class="qt-image" src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ixbhNA5rgqlo/v1/560x-1.jpg" alt="Netanyahu Seeks Trump Bump as He Brings Re-Election Bid to U.S." srcSet="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ixbhNA5rgqlo/v1/280x-1.jpg 280w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ixbhNA5rgqlo/v1/560x-1.jpg 560w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ixbhNA5rgqlo/v1/760x-1.jpg 760w"/></figure></div><div class="story-element story-element-text"><div><p>Netanyahu’s officially coming for the AIPAC conference, an annual pro-Israel policy gathering that’s become a key stop for political leaders, but his visit will serve up excellent campaign optics back home. He’s certain to be photographed meeting President Trump while his speech, delivered in his American-accented baritone, will get plenty of airtime in Israel.</p></div></div><div class="story-element story-element-text"><div><p>“He’ll be speaking in English to an American crowd, but the most important audience will be the Israelis back home,” said Natan Sachs, director of the Center for Middle East Policy at the Brookings Institution in Washington. “The message is: ‘Show me another Israeli who can do this. Show me someone else who has this kind of relationship with Trump.’”</p></div></div><div class="story-element story-element-text"><div><p data-tout-type="story"><a href="https://www.bloomberg.com/news/articles/2019-02-28/netanyahu-s-bid-for-reelection-hit-by-legal-storm-quicktake">Read a QuickTake on the legal troubles confronting Netanyahu’s election bid</a></p></div></div><div class="story-element story-element-text"><div><p>While heads of state typically avoid picking favorites in foreign elections, the Israel-U.S. relationship has sometimes deviated from that norm. President George H.W. Bush gave not-so-subtle support to help Yitzhak Rabin defeat Yitzhak Shamir in 1992. Netanyahu made a failed attempt to help Mitt Romney defeat Barack Obama in 2012.</p></div></div><div class="story-element story-element-text"><div><p>Trump has made clear who his preferred candidate is, telling reporters in Hanoi last month that Netanyahu &quot;has done a great job” and “is smart, strong and tough.” The U.S. president could have even more to offer. Republican Senator Lindsey Graham said he’s lobbying Trump to recognize Israel’s sovereignty over the Golan Heights, land it captured from Syria in the 1967 Middle East war and annexed in 1981 in a move that wasn’t recognized internationally.</p></div></div><div class="story-element story-element-text"><div><p>&quot;I don’t know about timing, but I hope he’ll do it quickly,” Graham said in a March 11 interview in Jerusalem.</p></div></div><div class="story-element story-element-text"><div><p><a href="https://www.bloomberg.com/news/articles/2019-03-07/anti-semitism-fight-hijacks-democrats-bid-to-kick-off-agenda">Read More: Anti-Semitism Fight Hijacks Democrats’ Bid to Kick Off Agenda</a></p></div></div><div class="story-element story-element-external-file"><figure class="image-module__imageWrapper__2L7rp"><span class="image-module__expand-icon__3l-wm"></span><img class="qt-image" src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/imKvfA0pjTq8/v0/560x-1.jpg" alt="Netanyahu Seeks Trump Bump as He Brings Re-Election Bid to U.S." srcSet="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/imKvfA0pjTq8/v0/280x-1.jpg 280w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/imKvfA0pjTq8/v0/560x-1.jpg 560w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/imKvfA0pjTq8/v0/760x-1.jpg 760w"/></figure></div><div class="story-element story-element-text"><div><p>Such a shift could stoke tensions along Israel’s northern border. Graham’s comments drew condemnation from Syria, which called them “the most recent proof of the United States’ contempt of international legitimacy.”</p></div></div><div class="story-element story-element-text"><div><p>The campaign boost could come even before Netanyahu’s trip. Secretary of State Michael Pompeo will visit Israel this week as part of a three-nation tour and have public events with the prime minister. He won’t meet Gantz, a State Department official said.</p></div></div><div class="story-element story-element-text"><div><p>Gantz, 59, will also address the AIPAC conference. He will focus on his effort to rebuild Israel’s relationship with American Jews, which have been strained partly by Netanyahu’s close ties with Trump. U.S. Jews overwhelmingly vote Democrat and are uncomfortable with Netanyahu’s embrace of a president accused of enabling a rise in antisemitism.</p></div></div><div class="story-element story-element-text"><div><p>A recent deal Netanyahu’s Likud party helped broker with a far-right, anti-Arab political group drew a rare rebuke from AIPAC itself.</p></div></div><div class="story-element story-element-text"><div><h3>Netanyahu’s Alliance</h3></div></div><div class="story-element story-element-text"><div><p>Trump’s support for Israel has made him more popular there than almost anywhere else. Early in his tenure, he equivocated on America’s support for a Palestinian state alongside Israel. “I’m looking at a two-state and one-state, and I like the one that both parties like,” Trump said in early 2017.</p></div></div><div class="story-element story-element-external-file"><figure class="image-module__imageWrapper__2L7rp"><span class="image-module__expand-icon__3l-wm"></span><img class="qt-image" src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/irEjyTrRNmxU/v0/560x-1.jpg" alt="Netanyahu Seeks Trump Bump as He Brings Re-Election Bid to U.S." srcSet="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/irEjyTrRNmxU/v0/280x-1.jpg 280w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/irEjyTrRNmxU/v0/560x-1.jpg 560w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/irEjyTrRNmxU/v0/760x-1.jpg 760w"/></figure></div><div class="story-element story-element-text"><div><p>Major intersections in Israel feature posters of Netanyahu gripping Trump’s hand. And after being hit with the attorney general’s draft indictment, Netanyahu praised his friendship with the U.S. president in an address before getting around to the allegations.</p></div></div><div class="story-element story-element-text"><div><p>“The zeitgeist here is with President Trump,” said Michael Oren, a deputy minister in the prime minister’s office and a former ambassador to the U.S. “You want to show you understand that and Netanyahu is obviously ahead on that.”</p></div></div><div class="story-element story-element-text"><div><h3>Iranian Documents</h3></div></div><div class="story-element story-element-text"><div><p>People familiar with the two men say they often coordinate their actions behind the scenes. That collaboration was on full display last year when Netanyahu <a href="https://www.bloomberg.com/politics/articles/2018-04-30/iran-hid-secret-nuclear-weapons-program-israel-s-netanyahu-says">revealed</a> what he said were secret Iranian nuclear documents days before Trump announced the U.S. withdrawal from the deal forged under his predecessor.</p></div></div><div class="story-element story-element-text"><div><p>The two leaders, who’ve both enjoyed the backing of Las Vegas casino magnate Sheldon Adelson, have a kinship based as much on ideology as common style. While Netanyahu, 69, has used divisive tactics for decades, his language became more provocative after Trump’s election, and he’s taken to accusing his media detractors of producing “fake news.” He’s also called the corruption case “an unprecedented <a href="https://www.bloomberg.com/news/articles/2019-02-28/it-s-d-day-for-netanyahu-as-he-braces-for-possible-indictment">witch hunt</a>.”</p></div></div><div class="story-element story-element-text"><div><p>Their closeness could even constrain Netanyahu as Trump’s administration gets closer to releasing its much-vaunted plan for Middle East peace.</p></div></div><div class="story-element story-element-text"><div><p>“It’s pretty clear Bibi is prepared to do a lot in these elections but one of the things he’s not going to do is say something that might alienate Trump,” said Dennis Ross, a former Middle East peace envoy in the Obama administration.</p></div></div><div class="story-element story-element-text"><div><p>Naftali Bennett, chairman of the nationalist New Right party, has seized on the impending roll-out of the peace plan to pry away right-wing voters, warning that Netanyahu and Trump are planning to establish a Palestinian state in the West Bank and divide Jerusalem.</p></div></div><div class="story-element story-element-text"><div><p>But Israeli envoy to the United Nations Danny Danon said Israelis aren’t so gullible.</p></div></div><div class="story-element story-element-text"><div><p>“The prime minister has been serving for many years and I’m sure Israelis can evaluate his actions over the last decade,” Danon said in an interview. “You have those for and against him, but everyone knows where he stands.”</p></div></div><div class="story-element story-element-text"><div><p>©2019 Bloomberg L.P.</p></div></div></div></div><div class="footer-module__syndicated-source__iMyxm">Bloomberg</div><div class="footer-module__authoritative-section__7_xyN">Follow All The<!-- --> <a href="/politics" target="_blank" rel="noopener noreferrer" class="footer-module__authoritative-section-link__3bBPe">Political News</a> <!-- -->In India On BloombergQuint</div></div><div id="sidebar-491b0388-640d-4525-b48f-4a454ce15010"><div class="sidebar-module__ad-sidenotes__3rmPJ sidebar-module__sidebar-container__2rm0J"><div class="desktop-only"><div class="sidebar-ad-top content-center"><div class="adunitContainer"><div class="adBox" id="story-sidebar-2_desktop"></div></div></div></div><div class="no-most-read-stories"></div></div><div class="sidebar-ad content-center"><div class="adunitContainer"><div class="adBox" id="story-sidebar-1"></div></div></div></div></section></div></article></div><div data-infinite-scroll="load-more"></div></div><div class="content-center ad-responsive"><div class="adunitContainer"><div class="adBox" id="story-banner"></div></div></div></div>
    
      <div id="footer"><footer class="footer-module__footer__Jt2JL" data-reactroot=""><div class="footer-module__container__1CCM2"><div class="footer-module__wrapper__1ETBb"><div class="footer-module__logo__3vT14"><a class="footer-module__bloombergquint-logo__3JG7T" href="/"></a><div class="follow-module__wrapper__3nDQV"><ul class="follow-module__list__1Ykq-"><li><a href="https://goo.gl/DPK6Hb" target="_blank" rel="nofollow" title="WhatsApp" data-component-type="follow" data-track-click="WhatsApp"><i class="follow-module__icon__fHhv6 follow-module__whatsapp__c777_"></i></a></li><li><a href="https://www.facebook.com/bloombergquint" target="_blank" rel="nofollow" title="Facebook" data-component-type="follow" data-track-click="Facebook"><i class="follow-module__icon__fHhv6 follow-module__facebook__39m5W"></i></a></li><li><a href="https://twitter.com/BloombergQuint" target="_blank" rel="nofollow" title="Twitter" data-component-type="follow" data-track-click="Twitter"><i class="follow-module__icon__fHhv6 follow-module__twitter__3UuWj"></i></a></li><li><a href="https://www.linkedin.com/company/bloombergquint" target="_blank" rel="nofollow" title="LinkedIn" data-component-type="follow" data-track-click="LinkedIn"><i class="follow-module__icon__fHhv6 follow-module__linkedin__PvmJY"></i></a></li><li><a href="https://www.youtube.com/c/BloombergQuintNews" target="_blank" rel="nofollow" title="Youtube" data-component-type="follow" data-track-click="Youtube"><i class="follow-module__icon__fHhv6 follow-module__youtube__HXTJ7"></i></a></li><li><a href="https://www.instagram.com/bloombergquint" target="_blank" rel="nofollow" title="Instagram" data-component-type="follow" data-track-click="Instagram"><i class="follow-module__icon__fHhv6 follow-module__instagram__TlH8c"></i></a></li><li><a href="#" target="_blank" rel="nofollow" title="Notification" data-component-type="follow" data-track-click="Notification"><i class="follow-module__icon__fHhv6 follow-module__notification__rHgc6"></i></a></li><li class="mobile-only"><a href="https://jiochat.com/channel/600000000667/1" target="_blank" rel="nofollow" title="JioChat" data-component-type="follow" data-track-click="JioChat"><i class="follow-module__icon__fHhv6 follow-module__jiochat__2rBiZ"></i></a></li><li><a href="/labs/bloombergquint-newsletter-subscription" target="_blank" rel="nofollow" title="Newsletter" data-component-type="follow" data-track-click="Newsletter"><i class="follow-module__icon__fHhv6 follow-module__newsletter__H6q5F"></i></a></li></ul></div></div><div class="footer-module__siteinfo__1k7Dt"><div class="footer-module__list__3doDn"><h6 class="footer-module__heading__2I191">Bloomberg Quint</h6><nav class="footer-module__items__1ATDH"><a class="footer-module__item__2D3KT" href="/business" target="_blank">Business News</a><a class="footer-module__item__2D3KT" href="/gst" target="_blank">GST News</a><a class="footer-module__item__2D3KT" href="/markets?query=read-more" target="_blank">Market News</a><a class="footer-module__item__2D3KT" href="/technology" target="_blank">Tech News</a><a class="footer-module__item__2D3KT" href="/markets/futures-contract" target="_blank">Nifty Futures</a><a class="footer-module__item__2D3KT" href="/politics" target="_blank">Political News</a><a class="footer-module__item__2D3KT" href="/markets/option-chain" target="_blank">Nifty Option Chain</a><a class="footer-module__item__2D3KT" href="/pursuits" target="_blank">Pursuits</a><a class="footer-module__item__2D3KT" href="/global-economics" target="_blank">Global Economics</a><a class="footer-module__item__2D3KT" href="/charts" target="_blank">Charts</a><a class="footer-module__item__2D3KT" href="/union-budget-india/2019" target="_blank">Budget 2019 News</a><a class="footer-module__item__2D3KT" href="/videos" target="_blank">Videos</a></nav></div><div class="footer-module__list__3doDn"><h6 class="footer-module__heading__2I191">Company</h6><nav class="footer-module__items__1ATDH"><a class="footer-module__item__2D3KT" href="/about-us" target="_blank">About us</a><a class="footer-module__item__2D3KT" href="/terms-of-use" target="_blank">Terms of Use</a><a class="footer-module__item__2D3KT" href="/privacy-policy" target="_blank">Privacy Policy</a><a class="footer-module__item__2D3KT" href="/sitemap" target="_blank">Sitemap</a><a class="footer-module__item__2D3KT" href="/stories.rss" target="_blank">RSS</a><a class="footer-module__item__2D3KT" href="https://soundcloud.com/bloombergquint" target="_blank" rel="noopener noreferrer">Podcast</a></nav></div><div class="footer-module__list__3doDn"><a class="footer-module__bloomberg-logo__2RDUQ" href="https://www.bloomberg.com"></a><a class="footer-module__thequint-logo__38BWb" href="https://thequint.com"></a></div></div></div></div><div class="footer-module__copyright__NqCXQ"><div class="footer-module__links__3hsCx"><a class="footer-module__link__vsqeu" href="https://www.bloomberg.com">© 2019 Bloomberg L.P. All Rights Reserved</a><a class="footer-module__link__vsqeu" href="/">© 2019 BloombergQuint. All Rights Reserved</a><a class="footer-module__link__vsqeu" href="https://www.thequint.com">© 2019 TheQuint. All Rights Reserved</a><a class="footer-module__link__vsqeu footer-module__credits__34Bp2" href="http://www.quintype.com/">© Powered by Quintype</a></div></div></footer></div>
    
    
    <script>
      if(!window.fetch || !window.Array.prototype.map || !window.Promise || !window.URLSearchParams || !window.IntersectionObserver || !window.Set) {
        s = document.createElement('script');
        s.type = 'text/javascript';
        s.src = 'https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch';
        document.getElementsByTagName('head')[0].appendChild(s);
      }
    </script>
    <script type="text/javascript" src="https://fea.assettype.com/bloombergquint/assets/app-63d634045fdd82df29da.js" id="app-js" async></script>
    <script type="application/json" id="initial-page">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</script>
    
      <div id="zeotap-491b0388-640d-4525-b48f-4a454ce15010"></div>
<script type="text/javascript">
  if (window.screen.width < 600) {
    var container = document.getElementById('zeotap-491b0388-640d-4525-b48f-4a454ce15010');
    container.innerHTML =
      '<iframe style="display:none" src="https://spl.zeotap.com/?env=mWeb&zdid=336&zctry=India&zpg=politics&eventType=map"></iframe>';
  }
</script>    
    <script type="text/javascript">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</script>
 </body>
</html>
