<!DOCTYPE html>
<html lang="en">
  <head>
    <title>Kim Jong Un’s Weapon Test May Have Included Ballistic Missile</title><link rel="canonical" href="https://www.bloombergquint.com/politics/kim-jong-un-s-weapon-test-may-have-included-ballistic-missile"/><meta name="news_keywords" content=""/><meta name="original-source" content="https://www.bloomberg.com/news/articles/2019-05-05/kim-jong-un-s-weapon-test-may-have-included-ballistic-missile"/><meta name="description" content="Kim Jong Un oversaw a live-fire military exercise Saturday that potentially included North Korea’s first ballistic missile launch since 2017 -- challenging U.S. President Donald Trump’s bottom line in nuclear talks."/><meta name="title" content="Kim Jong Un’s Weapon Test May Have Included Ballistic Missile"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.bloombergquint.com/politics/kim-jong-un-s-weapon-test-may-have-included-ballistic-missile"/><meta property="og:title" content="North Korea Weapons Test May Have Included Ballistic Missile"/><meta property="og:description" content="The live-fire military exercise on Saturday potentially included North Korea’s first ballistic missile launch since 2017."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="North Korea Weapons Test May Have Included Ballistic Missile"/><meta name="twitter:description" content="The live-fire military exercise on Saturday potentially included North Korea’s first ballistic missile launch since 2017."/><meta name="twitter:image" content="https://images.assettype.com/bloombergquint%2F2019-05%2F52590bbd-9af9-4acb-87ec-a4d3d87176f3%2F05051_ap5_5_2019_000010b.jpg?rect=0%2C157%2C2362%2C1240&amp;w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image" content="https://images.assettype.com/bloombergquint%2F2019-05%2F52590bbd-9af9-4acb-87ec-a4d3d87176f3%2F05051_ap5_5_2019_000010b.jpg?rect=0%2C157%2C2362%2C1240&amp;w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta name="twitter:creator" content="Jihye Lee"/><meta name="twitter:site" content="@BloombergQuint"/><meta property="og:site_name" content="BloombergQuint"/><script type="application/ld+json">{"name":"Bloomberg Quint","url":"https://www.bloombergquint.com/","logo":"https://www.bloombergquint.com/bq-logo.png","sameAs":["https://www.facebook.com/bloombergquint","https://twitter.com/BloombergQuint","https://www.linkedin.com/company/bloombergquint","https://www.youtube.com/c/BloombergQuintNews","https://www.instagram.com/bloombergquint"],"@type":"Organization","@context":"http://schema.org"}</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"WPHeader","cssSelector":"#bq-header"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"WPFooter","cssSelector":"#bq-footer"}</script>    <link href="/manifest.json" rel="manifest">
    <meta content="width=device-width, initial-scale=1" name="viewport">
    <meta content="yes" name="apple-mobile-web-app-capable">
    <meta content="black" name="apple-mobile-web-app-status-bar-style">
    <meta content="BloombergQuint" name="apple-mobile-web-app-title">
    <meta name="google-site-verification" content="Pr4inmD83OWw38j0P4qWK9cPf1YJpCVmbyDJz8BLG7Q">
    <meta name="twitter:widgets:csp" content="on">
    <meta property="fb:pages" content="1549125462051884" />
    <!-- Preconnect to these domains for performance imporovement -->
    <link rel="preconnect dns-prefetch" href="https://prod-analytics.qlitics.com" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://websdk.moengage.com" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://cdn-ssl.vidible.tv" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://cdn.moengage.com" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://adservice.google.com" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://adservice.google.co.in" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://www.googletagservices.com" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://securepubads.g.doubleclick.net" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://checkout.razorpay.com" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://api.razorpay.com" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://moengagewebsdk.imgix.net" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://a.quora.com" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://www.google-analytics.com" crossorigin />
    
    <style>@font-face{font-display:swap;font-family:'Gentium Basic';font-style:italic;font-weight:400;src:local('Gentium Basic Italic'),local('GentiumBasic-Italic'),url(https://fonts.gstatic.com/s/gentiumbasic/v9/WnzjHAw9aB_JD2VGQVR80We3LAi5iho9.woff) format('woff')}@font-face{font-display:swap;font-family:'Gentium Basic';font-style:italic;font-weight:700;src:local('Gentium Basic Bold Italic'),local('GentiumBasic-BoldItalic'),url(https://fonts.gstatic.com/s/gentiumbasic/v9/WnzmHAw9aB_JD2VGQVR80We3LAixMT8ub6KK.woff) format('woff')}@font-face{font-display:swap;font-family:'Gentium Basic';font-style:normal;font-weight:400;src:local('Gentium Basic'),local('GentiumBasic'),url(https://fonts.gstatic.com/s/gentiumbasic/v9/Wnz9HAw9aB_JD2VGQVR80We3LA2Jjg.woff) format('woff')}@font-face{font-display:swap;font-family:'Gentium Basic';font-style:normal;font-weight:700;src:local('Gentium Basic Bold'),local('GentiumBasic-Bold'),url(https://fonts.gstatic.com/s/gentiumbasic/v9/WnzgHAw9aB_JD2VGQVR80We3JLasnT0eaw.woff) format('woff')}@font-face{font-display:swap;font-family:Roboto;font-style:italic;font-weight:300;src:local('Roboto Light Italic'),local('Roboto-LightItalic'),url(https://fonts.gstatic.com/s/roboto/v18/KFOjCnqEu92Fr1Mu51TjASc6CsI.woff) format('woff')}@font-face{font-display:swap;font-family:Roboto;font-style:normal;font-weight:300;src:local('Roboto Light'),local('Roboto-Light'),url(https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmSU5fBBc-.woff) format('woff')}@font-face{font-display:swap;font-family:Roboto;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v18/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-display:swap;font-family:Roboto;font-style:normal;font-weight:500;src:local('Roboto Medium'),local('Roboto-Medium'),url(https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-display:swap;font-family:Roboto;font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}@font-face{font-display:swap;font-family:Roboto;font-style:normal;font-weight:900;src:local('Roboto Black'),local('Roboto-Black'),url(https://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmYUtfBBc-.woff) format('woff')}</style>
    <style>
      body.fonts-loaded {--roboto: Roboto, sans-serif;--gentium-basic: Gentium Basic, serif;}
    </style>

    <style type="text/css">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</style>
      <style data-href="https://fea.assettype.com/bloombergquint/assets/story-36ec95b9481c7ea7186a.css">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</style>
      <link rel="preload" href="https://fea.assettype.com/bloombergquint/assets/story-78ca56e6b54113206dd1.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/bloombergquint/assets/vendors~list~story~subscribe-78ca56e6b54113206dd1.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/bloombergquint/assets/vendors~list~story~videos-78ca56e6b54113206dd1.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/bloombergquint/assets/vendors~story~subscribe-78ca56e6b54113206dd1.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/bloombergquint/assets/vendors~story-78ca56e6b54113206dd1.js" as="script">
    
        
        <link rel="amphtml" href="/amp/politics/kim-jong-un-s-weapon-test-may-have-included-ballistic-missile">
    
    <link rel="shortcut icon" href="/icons/favicon.ico" type="image/x-icon">
<link rel="icon" href="/icons/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="57x57" href="/icons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/icons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/icons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/icons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/icons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/icons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/icons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/icons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/icons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/icons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/icons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/icons/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">    <script>
  const eventMethod = window.addEventListener
    ? 'addEventListener'
    : 'attachEvent';
  const eventer = window[eventMethod];
  const messageEvent = eventMethod === 'attachEvent' ? 'onmessage' : 'message';
  const resizeIframe = function(data) {
    const iframesList = document.querySelectorAll('[id*="' + data.iframe + '"]');
    const iframeContainer = iframesList[iframesList.length - 1];
    const iframeParent = iframeContainer.parentNode;
    iframeParent.style.width = data.dimensions[0];
    iframeParent.style.height = data.dimensions[1];
    iframeContainer.setAttribute('width', data.dimensions[0]);
    iframeContainer.setAttribute('height', data.dimensions[1]);
  };
  const replaceAdContent = function(data) {
    const adUnitsList = document.querySelectorAll('div[id*="' + data.adUnit + '"]');
    const adUnitContainer = adUnitsList[adUnitsList.length - 1];
    adUnitContainer.innerHTML = data.content;
    const scriptTag = document.createElement('script');
    scriptTag.innerHTML = data.script;
    adUnitContainer.appendChild(scriptTag);
  };
  // Listen to message from child window
  eventer(
    messageEvent,
    function(e) {
      const data = e.data;
      const eventName = data.message;
      if (eventName === 'adContentAvailable') {
        replaceAdContent(data);
      } else if (eventName === 'resizeIframe') {
        resizeIframe(data);
      }
    },
    false
  );
</script>
    
    <script type="text/javascript">
  function addLinkToCopy() {
    var body_element = document.getElementsByTagName('body')[0];
    var selection = window.getSelection();
    var pagelink = "<br /><br /> Read more at: <a href='"+document.location.href+"'>"+document.location.href+"</a><br />Copyright &copy; BloombergQuint";
    var copytext = selection.toString().substring(0,400) + pagelink;
    var newdiv = document.createElement('div');
    newdiv.style.position='absolute';
    newdiv.style.left='-99999px';
    body_element.appendChild(newdiv);
    newdiv.innerHTML = copytext;
    selection.selectAllChildren(newdiv);
    window.setTimeout(function() {
    body_element.removeChild(newdiv);
    }, 0);
  }
  document.oncopy = addLinkToCopy;
</script>

<style>
  @media print {
    .story-element:first-child {
      display: inline;
    }
    .story-element:first-child::after {
      content: " -- To read the full article, please visit: https://www.bloombergquint.com";
    }
    .story-element {
      display: none;
    }
  }
</style>
    <script>
  if (window.navigator.userAgent.match(/Trident\/7\./)) {
    window.location = '/not-supported';
  }
</script>
    
    
    
<script>if(!window.dataLayer)window.dataLayer = [];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5FL4F');</script>
    
    
    <script>
  var _comscore = _comscore || [];
  window.COMSCORE_OPTS = { c1: "2", c2: "20519288" };
  _comscore.push(COMSCORE_OPTS);
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    s.defer = true;
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=20519288&cv=2.0&cj=1" />
</noscript>
    
    
    
      <script type='text/javascript'>
(function() {
  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = '64214';
    _sf_async_config.domain = 'bloombergquint.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    var n = document.getElementsByTagName('script')[0];
    e.type = 'text/javascript';
    e.defer = true;
    e.src = '//static.chartbeat.com/js/chartbeat.js';
    n.parentNode.insertBefore(e, n);
  }
  loadChartbeat();
})();
</script>
    
    
      <!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.defer=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '5360cdc0b4cf451684d3b89728952297');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/5360cdc0b4cf451684d3b89728952297/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->
    
    
      <!-- Start: LinkedIn tracking code -->
<script type="text/javascript">
_linkedin_data_partner_id = "197707";
(function() {
    var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";
    b.defer = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);
})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=197707&fmt=gif" />
</noscript>
<!-- End: LinkedIn tracking code -->

    
    
    
      <!-- Start: Referral Data -->
<script>
  var referralDomainSrc = document.referrer;
  var urlParts = referralDomainSrc.replace('http://','').replace('https://','').replace('www.','').split(/[/?#]/);
  if (typeof(Storage) !== "undefined" && !urlParts[0].includes('bloombergquint')) {
    localStorage.referralsource = urlParts[0];
  }
  window.referralsource = localStorage.referralsource;
</script>
<!-- End: Referral Data -->
    
    
      <!-- OptinMonster - https://optinmonster.com -->
<script>var om21060_24097,om_load_jquery=!1,om21060_24097_poll=function(){var e=0;return function(t,n){clearInterval(e),e=setInterval(t,n)}}();!function(e,t,n){if(e.getElementById(n))om21060_24097_poll(function(){if(window.om_loaded&&!om21060_24097)return(om21060_24097=new OptinMonsterApp).init({a:24097,staging:0,dev:0,beta:0})},25);else{var a=!1,o=e.createElement("script");o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.defer=!0,o.onload=o.onreadystatechange=function(){if(!(a||this.readyState&&"loaded"!==this.readyState&&"complete"!==this.readyState))try{a=om_loaded=!0,(om21060_24097=new OptinMonsterApp).init({a:24097,staging:0,dev:0,beta:0}),o.onload=o.onreadystatechange=null}catch(e){}},(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}}(document,0,"omapi-script");</script>
<!-- / OptinMonster -->
    
    
      <script type='text/javascript'>
  window.currentPage = {"Storytype":"story","Storytemplate":"story","sectionid":1246,"subsectionid":null,"tag":[64699,64711,64718,64728,64752,64758,64761,64768,64772,64804,64807,64900,64919,64928,64981,65016,65115,65132,65199,65235,65248,65286,65499,65611,65612,65819,69292,69293,93269,656975,658510,1022640,1038854,1038855,1038856,1115889,1115890],"syndicatedcontent":true,"syndicationsource":"Bloomberg"};
</script>    
    
      <script type="text/javascript">
  (function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.defer=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

Moengage = moe({
  app_id: "6EUGCOPU0VTT63N7VWBVILZ3",
  debug_logs: 0
});
</script>
    
    
      <script async type='text/javascript' src="https://www.accesstype.com/frontend/accesstype.js?key=ZrBEw649b1XLCJkAN6LyHi5A
" >
</script>
    
    
  </head>

  <body>
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5FL4F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>window.onload = function () {
        try {
          window.dataLayer && window.dataLayer.push({
            event: 'pageview',
            section: 'NA',
            location: window.location.pathname.substring(1),
            dimension6: window.ga && window.ga.getAll && window.ga.getAll()[0] ? window.ga.getAll()[0].get('clientId') : 'NA'
          });
        }
        catch (err) {}
      }
    </script>
    
    
      <script>
        window.sessionStorage.removeItem('previousSection');
      </script>
    
    
      <div id="header"><header id="bq-header" data-reactroot=""><div class="tophat-menu-module__tophat-container__2CiG6"><div class="container"><div class="tophat-menu-module__head__gnYke"><a href="#" class="tophat-menu-module__head-link__1WEBh">Bloomberg the Company &amp; Its Products</a><a class="tophat-menu-module__head-link__1WEBh" href="https://www.thequint.com/" target="_blank">The Quint</a></div><div class="tophat-menu-module__body__1UqKY"><button class="tophat-menu-module__close__2YZtX"></button><section class="tophat-menu-module__grid__2KdGV"><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Bloomberg</h4><div class="tophat-menu-module__text-content__3CG8_"> Bloomberg | Quint is a multiplatform, Indian business and financial news company. We combine Bloomberg’s global leadership in business and financial news and data, with Quintillion Media’s deep expertise in the Indian market and digital news delivery, to provide high quality business news, insights and trends for India’s sophisticated audiences.</div></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Company</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/careers/?utm_source=bloomberg-menu">Careers</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/diversity-inclusion/?utm_source=bloomberg-menu">Diversity &amp; Inclusion</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/philanthropy/?utm_source=bloomberg-menu">Philanthropy &amp; Engagement</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/bcause/?utm_source=bloomberg-menu">Sustainability</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/company/technology/?utm_source=bloomberg-menu">Technology</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/company/bloomberg-facts/?utm_source=bloomberg-menu">History &amp; Facts</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Financial Products</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/professional/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-CORE-bbgmenu">Bloomberg Terminal</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergtradebook.com/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-02-13-TBOOK-bbgmenu">Bloomberg Tradebook</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergbriefs.com/?utm_source=bloomberg-menu">Bloomberg Briefs</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergindexes.com/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-05-13-INDEXES-bbgmenu">Bloomberg Indices</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergsef.com/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-08-13-SEF-bbgmenu">Bloomberg SEF</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://about.bloomberginstitute.com/?utm_source=bloomberg-menu">Bloomberg Institute</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Enterprise Products</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/enterprise/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-09-13-ES-bbgmenu">Enterprise Solutions</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/trading-solutions/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-09-13-TS-bbgmenu">Trading Solutions</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/vault/?utm_source=bloomberg-menu&amp;amp;bbgsum=DG-WS-09-13-ES-BVAULT-bbgmenu">Bloomberg Vault</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergpolarlake.com/?utm_source=bloomberg-menu">Bloomberg PolarLake</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Media</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="?utm_source=bloomberg-menu">Bloomberg</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/politics/?utm_source=bloomberg-menu">Bloomberg Politics</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergview.com/?utm_source=bloomberg-menu">Bloomberg View</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/gadfly/?utm_source=bloomberg-menu">Bloomberg Gadfly</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/live?utm_source=bloomberg-menu">Bloomberg Television</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/audio/?utm_source=bloomberg-menu">Bloomberg Radio</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/mobile/?utm_source=bloomberg-menu">Bloomberg Mobile Apps</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/company/news-bureaus/?utm_source=bloomberg-menu">News Bureaus</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Customer Support</h4><div class="tophat-menu-module__text-content__3CG8_"><label class="tophat-menu-module__text-content-label__1NahN">Americas</label>+1 212 318 2000</div><div class="tophat-menu-module__text-content__3CG8_"><label class="tophat-menu-module__text-content-label__1NahN">Europe, Middle East, &amp; Africa</label>+44 20 7330 7500</div><div class="tophat-menu-module__text-content__3CG8_"><label class="tophat-menu-module__text-content-label__1NahN">Asia Pacific</label>+65 6212 1000</div></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Communications</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/company/announcements/?utm_source=bloomberg-menu">Press Announcements</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/company/press-contacts/?utm_source=bloomberg-menu">Press Contacts</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Industry Products</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://about.bgov.com/?utm_source=bloomberg-menu">Bloomberg Government</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bna.com/?utm_source=bloomberg-menu">Bloomberg Law/BNA</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="https://bol.bna.com/?utm_source=bloomberg-menu">Bloomberg Big Law</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://about.bnef.com/?utm_source=bloomberg-menu">Bloomberg New Energy Finance</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Media Services</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloombergmedia.com/?utm_source=bloomberg-menu">Advertising</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/content-service/?utm_source=bloomberg-menu">Bloomberg Content Service</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberglive.com/?utm_source=bloomberg-menu">Bloomberg Live Conferences</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Follow Us</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.facebook.com/Bloomberglp">Facebook</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="https://twitter.com/bloomberg">Twitter</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="https://www.linkedin.com/company/2494">LinkedIn</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="https://instagram.com/bloomberg">Instagram</a></li></ul></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a"></h4><div class="tophat-menu-module__text-content__3CG8_"></div></div><div class="tophat-menu-module__grid-item__vGj0X"><h4 class="tophat-menu-module__grid-headline__mGd9a">Bloomberg Customers</h4><ul class="tophat-menu-module__list__6HmjE"><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="https://bba.bloomberg.net/?utm_source=bloomberg-menu">Bloomberg Anywhere Remote Login</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://www.bloomberg.com/professional/systems-support/downloads/?utm_source=bloomberg-menu">Download Software</a></li><li class="tophat-menu-module__list-item__3PC5s"><a target="_blank" class="tophat-menu-module__list-link__1CkIt" href="http://service.bloomberg.com/portal/sessions/new?utm_source=bloomberg-menu">Service Center</a></li></ul></div></section></div></div></div><div class="ad-center"></div><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="navbar-module__navbar__2usmM" id="navbar" style="background-color:"><div class="container navbar-module__navbar-inner-container__2-RlF"><div class="navbar-module__left-items__23rDo"><button class="sidepane-module__hamberger-menu__TeijD"><span class="sidepane-module__hamberger-menu-inner__3wuhS"></span></button><div class="sidepane-module__container__UPDuF"><div class="sidepane-module__head__J9PJn" style="background-color:"><h2 class="sidepane-module__bq-logo-container__jmCSe header-module__bq-logo-container__2EYOy"><a href="/" class="sidepane-module__bq-logo-link__6uWTj header-module__bq-logo-link__386Ld">BloombergQuint</a></h2></div><div class="sidepane-module__body__2uljj"><nav class="sidepane-module__menu__3F1r6"><ul class="sidepane-module__menu-list__3H3Mn"><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/markets">Markets</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/business">Business</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/videos">Videos</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/bq-blue-exclusive">BQ Blue Exclusive</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/markets/portfolio">Portfolio</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/elections">Elections 2019</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/opinion">Opinion</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/mutual-funds">Mutual Funds</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/law-and-policy">Law And Policy</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/bqlearning">BQ Learning</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/markets/quarterly-earnings">Earnings </a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/politics">Politics</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="https://www.bloombergquint.com/union-budget-india/2019">Budget 2019</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/davos-world-economic-forum-2019">Davos 2019</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/rbi-governor">RBI Governor</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/investors-carnival">Investors Carnival</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/gst">GST</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/technology">Technology</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/alpha-ideas-2020">Alpha Ideas 2020</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/lehman-financial-crisis">Lehman: A Decade Later</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/kerala-floods">Kerala Floods</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/global-economics">Global Economics</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/fifa-world-cup-2018">World Cup 2018</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/markets/traders-carnival">Traders Carnival</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/charts">Charts</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/union-budget-india">Budget 2018</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/davos-world-economic-forum-2018">Davos</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/indiasbq">India&#x27;s BQ</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/china">China</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/politics/himachal-pradesh-2017">Himachal Elections</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/pursuits">Pursuits</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/union-budget-india">Budget 2017</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/opinion/gadfly">Gadfly</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/opinion/view">View</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/ipos">IPOs</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/businessweek">Businessweek</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/re-invest-2018">RE-INVEST INDIA 2018</a></li><li class="sidepane-module__item__3e9br"><a class="sidepane-module__link__2bahB" href="/insolvency">Insolvency</a></li></ul></nav></div></div><div role="backdrop-panel" class="sidepane-module__backdrop__1Lsvc"></div><h2 class="navbar-module__bq-logo-container__vbulu"><a href="/" class="navbar-module__bq-logo-link__zZEHU">BloombergQuint</a></h2><div class="desktop-menu-module__container__1r3E-"><nav class="desktop-menu-module__menu__1_14t" data-test-id="navbar_story"><ul class="desktop-menu-module__menu-list__11-fZ desktop-menu-module__active-first__3LBgL"><li class="desktop-menu-module__item__3ttt9"><a href="/markets" class="desktop-menu-module__link__J2sji">Markets</a></li><li class="desktop-menu-module__item__3ttt9"><a href="/business" class="desktop-menu-module__link__J2sji">Business</a></li><li class="desktop-menu-module__item__3ttt9"><a href="/videos" class="desktop-menu-module__link__J2sji">Videos</a></li><li class="desktop-menu-module__item__3ttt9"><a href="/bq-blue-exclusive" class="desktop-menu-module__link__J2sji">BQ Blue Exclusive</a></li><li class="desktop-menu-module__item__3ttt9"><a href="/markets/portfolio" class="desktop-menu-module__link__J2sji">Portfolio</a></li></ul></nav><button data-test-id="navbar_arrow" class="desktop-menu-module__navigator__1AgIb desktop-menu-module__active__2jLHM"></button></div></div><div class="navbar-module__right-items__1lFyB"><div class="search-bar-module__container__lncIB"><div class="search-bar-module__form__BKYEc"><form action="/search" method="get"><input type="search" class="search-bar-module__input__5XIZo" placeholder="Search for News &amp; Stock Quotes" name="q"/></form></div><button class="search-bar-module__search-button__2Y34S"></button></div></div></div></div><div></div></div></div></header></div>
    
    <div id="container"><div><div data-infinite-scroll="0" style="min-height:50px"><article id="story-8969e79f-aa94-4f08-a00f-c9f445b3a47a"><div class="header-module__normal-hero-image__1l9F8"><figure class="hero-image-module__hero-image__2p3MY"><picture><source srcSet="//images.assettype.com/bloombergquint%2F2019-05%2F52590bbd-9af9-4acb-87ec-a4d3d87176f3%2F05051_ap5_5_2019_000010b.jpg?rect=0%2C505%2C2362%2C543&amp;w=1024&amp;auto=format%2Ccompress 1024w,//images.assettype.com/bloombergquint%2F2019-05%2F52590bbd-9af9-4acb-87ec-a4d3d87176f3%2F05051_ap5_5_2019_000010b.jpg?rect=0%2C505%2C2362%2C543&amp;w=1280&amp;auto=format%2Ccompress 1280w" media="(min-width: 700px)" class="qt-image"/><img src="//images.assettype.com/bloombergquint%2F2019-05%2F52590bbd-9af9-4acb-87ec-a4d3d87176f3%2F05051_ap5_5_2019_000010b.jpg?rect=118%2C0%2C2169%2C1562&amp;w=640&amp;auto=format%2Ccompress" srcSet="//images.assettype.com/bloombergquint%2F2019-05%2F52590bbd-9af9-4acb-87ec-a4d3d87176f3%2F05051_ap5_5_2019_000010b.jpg?rect=118%2C0%2C2169%2C1562&amp;w=640&amp;auto=format%2Ccompress 640w,//images.assettype.com/bloombergquint%2F2019-05%2F52590bbd-9af9-4acb-87ec-a4d3d87176f3%2F05051_ap5_5_2019_000010b.jpg?rect=118%2C0%2C2169%2C1562&amp;w=1024&amp;auto=format%2Ccompress 1024w" class="qt-image"/></picture><figcaption class="container"><div class="hero-image-caption hero-image-module__hero-image-caption__3lmiq">Photo provided by the North Korean government shows a test of weapon systems, in North Korea. (Source: AP/PTI)</div></figcaption></figure></div><div class="container story-base-template-module__body-container__LCIRt"><section class="story-base-template-module__story-body__32_O-"><div class="story-base-template-module__story-content__3hwxe"><h1 class="story-base-template-module__story-headline__278wr">North Korea Weapons Test May Have Included Ballistic Missile</h1><div class="authors-module__author-info__C8zNP"><ul class="authors-module__author-handlers__3Baf9"><li class="authors-module__author__MTSY9"><a target="_blank" rel="noreferrer noopener" href="/author/457470/jihye-lee" class="authors-module__author-link__JYkUR authors-module__author-name__O3mvi">Jihye Lee</a></li></ul></div><div class="story-base-template-module__story-content-head__1WcR6"><div class="published-info-module__published-info__3611I"><time class="desktop-hidden published-info-module__published-on___M8Y9">May 05 2019, 7:02 AM</time><time class="desktop-hidden published-info-module__updated-on__2JWey">May 06 2019, 4:15 AM</time><time class="desktop-only published-info-module__published-on___M8Y9">May 05 2019, 7:02 AM</time><time class="desktop-only published-info-module__updated-on__2JWey">May 06 2019, 4:15 AM</time></div></div><div class="mobile-only"><div class="content-center story-top-ad"></div></div><div><div id="card-ed9093e7-7226-4207-946b-ba375266079d" class=" paywall"><div class="story-element story-element-text"><div><p>(Bloomberg) -- Kim Jong Un oversaw a live-fire military exercise Saturday that potentially included North Korea’s first ballistic missile launch since 2017, challenging U.S. President Donald Trump’s bottom line in nuclear talks.</p></div></div><div class="story-element story-element-text"><div><p>Kim watched as “large-caliber, long-range multiple-rocket launchers and tactical guided weapons” were fired off North Korea’s eastern coast Saturday, according to the official Korean Central News Agency. The state media’s report on Sunday was accompanied by a photo of what non-proliferation analysts said appeared to be the launch of a short-range ballistic missile.</p></div></div><div class="story-element story-element-external-file"><figure class="image-module__imageWrapper__2L7rp"><span class="image-module__expand-icon__3l-wm"></span><img class="qt-image" src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iPwYajhU3G9g/v2/560x-1.jpg" alt="North Korea Weapons Test May Have Included Ballistic Missile" srcSet="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iPwYajhU3G9g/v2/280x-1.jpg 280w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iPwYajhU3G9g/v2/560x-1.jpg 560w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iPwYajhU3G9g/v2/760x-1.jpg 760w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iPwYajhU3G9g/v2/960x-1.jpg 960w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iPwYajhU3G9g/v2/1200x-1.jpg 1200w"/></figure></div><div class="story-element story-element-text"><div><p>While such a test would violate United Nations resolutions imposing sanctions on North Korea, it would stop short of breaching Kim’s pledge to refrain from testing longer-range missiles that could threaten U.S. territory. Secretary of State Michael Pompeo played down the test in an interview Sunday on ABC’s “This Week,” saying the weapons “were relatively short range,” didn’t cross international borders, or threaten Japan, South Korea or the U.S.</p></div></div><div class="story-element story-element-text"><div><p>“We still believe that there’s an opportunity to get a negotiated outcome where we get fully verified denuclearization,’’ he said on the show. Trump had similarly brushed off the incident on Saturday, saying in a tweet that Kim “does not want to break his promise to me.”</p></div></div><div class="story-element story-element-text"><div><p>“Kim Jong Un may be starting his ‘push-the-line’ strategy, gradually seeing how much Trump will turn a blind eye to,” said Vipin Narang, an associate professor of political science at the Massachusetts Institute of Technology and a member of its security studies program. “Not good.”</p></div></div><div class="story-element story-element-text"><div><p>South Korean markets are closed for a holiday on Monday. So-called peace stocks, or companies with business ties to North Korea, may move on Tuesday as investors assess the impact. Stocks plunged and the currency weakened after Trump’s summit with Kim was abruptly cut short in February.</p></div></div><div class="story-element story-element-text"><div><p>Neither U.S. nor South Korean authorities immediately confirmed a ballistic missile launch, which was bolstered by a satellite image from Planet Labs Inc. showing what appeared to be a single missile contrail at the exercise site. South Korea’s defense ministry said Sunday that North Korea tested “new tactical weapons” and artillery that traveled 70-240 kilometers (40-150 miles), without mentioning “missiles.”</p></div></div><div class="story-element story-element-text"><div><p>Nathan Hunt, an independent defense researcher, said the South Korean statement was “skirting over” North Korea’s ballistic missile launch. “They did indeed test a new short-range missile, or as others call close-range ballistic missile, and this was not just an artillery drill,” Hunt said.</p></div></div><div class="story-element story-element-text"><div><p>Either way, the exercise was Kim’s most significant provocation since he launched an intercontinental ballistic missile in November 2017, declared his nuclear weapons program “complete” and opened talks. Kim has expressed increasing frustration since Trump refused his demands for sanctions relief and walked out of their second summit in Hanoi in February.</p></div></div><div class="story-element story-element-external-file"><figure class="image-module__imageWrapper__2L7rp"><span class="image-module__expand-icon__3l-wm"></span><img class="qt-image" src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i.USxUxdM2Vw/v2/560x-1.jpg" alt="North Korea Weapons Test May Have Included Ballistic Missile" srcSet="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i.USxUxdM2Vw/v2/280x-1.jpg 280w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i.USxUxdM2Vw/v2/560x-1.jpg 560w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i.USxUxdM2Vw/v2/760x-1.jpg 760w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i.USxUxdM2Vw/v2/960x-1.jpg 960w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i.USxUxdM2Vw/v2/1200x-1.jpg 1200w"/></figure></div><div class="story-element story-element-text"><div><p>The North Korean leader accused the U.S. of “bad faith” during a meeting with Russian President Vladimir Putin in Vladivostok in late April. He had earlier told North Korea’s Supreme People’s Assembly that he would wait “with patience till the end of this year” for the U.S. to make a better offer.</p></div></div><div class="story-element story-element-text"><div><p>The weapon featured in the KCNA photograph appeared to be a solid-fuel ballistic missile similar to a Russian Iskander, said Melissa Hanham, a non-proliferation expert and director of the One Earth Future Foundation’s Datayo Project. North Korea had unveiled a similar weapon, which could be stored while fueled, deployed and fired with less detection time, during a military parade in February 2018.</p></div></div><div class="story-element story-element-external-file"><figure class="image-module__imageWrapper__2L7rp"><span class="image-module__expand-icon__3l-wm"></span><img class="qt-image" src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iKoNAjFlJtNE/v1/560x-1.jpg" alt="North Korea Weapons Test May Have Included Ballistic Missile" srcSet="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iKoNAjFlJtNE/v1/280x-1.jpg 280w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iKoNAjFlJtNE/v1/560x-1.jpg 560w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iKoNAjFlJtNE/v1/760x-1.jpg 760w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iKoNAjFlJtNE/v1/960x-1.jpg 960w,https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iKoNAjFlJtNE/v1/1200x-1.jpg 1200w"/></figure></div><div class="story-element story-element-text"><div><p>“Looks like Donald Trump is ignoring it, because it doesn’t fit into his narrative,” Hanham said. “He wants to pretend that he is making progress in North Korea and that they wouldn’t test a new missile.”</p></div></div><div class="story-element story-element-text"><div><p>The North Korean exercise came days ahead of U.S. Special Representative Stephen Biegun’s expected arrival in the region. The top American nuclear envoy is scheduled to travel to Tokyo on Tuesday and to Seoul on Thursday.</p></div></div><div class="story-element story-element-text"><div><p>Adding to the confusion were South Korea’s revisions of its accounts of the nature and scale of the weapons discharged from North Korea’s eastern port of Wonsan. After first calling them “missiles,” the South Korean Joint Chiefs of Staff later changed its description to “projectiles.”</p></div></div><div class="story-element story-element-text"><div><p data-tout-type="story"><a href="https://www.bloomberg.com/news/articles/2019-03-13/why-the-trump-kim-nuclear-show-is-set-for-act-iii-quicktake">Why the Trump-Kim Nuclear Show Is Set for Act III: QuickTake</a></p></div></div><div class="story-element story-element-text"><div><p>Japan’s defense ministry said Saturday that the country hadn’t detected any missiles entering its exclusive economic zone and as such there was no immediate impact to its national security.</p></div></div><div class="story-element story-element-text"><div><p>Still, South Korean President Moon Jae-in’s spokeswoman <a href="https://www.bloomberg.com/news/articles/2019-05-04/north-korea-s-projectile-launch-breaches-military-deal-south">condemned</a> the incident on Saturday, saying in a statement that it went against a September agreement between the two Koreas to halt “hostile activities.” Trump has cited Kim’s self-imposed freeze on missile and nuclear weapons tests to support his decision to continue negotiations with the North Korean leader.</p></div></div><div class="story-element story-element-text"><div><p>The exercise may also signal displeasure with South Korea’s participation in joint military drills with the U.S., despite Trump’s decision to scale down those efforts. North Korean state media has repeatedly complained about the drills in recent weeks and Kim pledged “corresponding acts” during his speech last month to the rubber-stamp parliament.</p></div></div><div class="story-element story-element-text"><div><p>Although Saturday’s exercise was the most significant since Kim’s detente with Trump, North Korea has announced more limited weapons tests in recent months. Kim personally oversaw the test-firing of a “new-type tactical guided weapon” last month, which South Korea later said appeared to be a system intended for ground combat and not a ballistic missile.</p></div></div><div class="story-element story-element-text"><div><p>North Korean media reports on the latest exercise included no references to the U.S. or South Korea. That was possibly part of an effort to limit damage to the September agreement with Seoul, said Ankit Panda, adjunct senior fellow at the Federation of American Scientists.</p></div></div><div class="story-element story-element-text"><div><p>“They emphasized technological sophistication and framed the exercise in fairly defensive terms,” Panda said.</p></div></div><div class="story-element story-element-text"><div><p>©2019 Bloomberg L.P.</p></div></div></div></div><div class="footer-module__syndicated-source__iMyxm">Bloomberg</div><div class="footer-module__authoritative-section__7_xyN">Follow All The<!-- --> <a href="/politics" target="_blank" rel="noopener noreferrer" class="footer-module__authoritative-section-link__3bBPe">Political News</a> <!-- -->In India On BloombergQuint</div></div><div id="sidebar-8969e79f-aa94-4f08-a00f-c9f445b3a47a"><div class="sidebar-module__ad-sidenotes__3rmPJ sidebar-module__sidebar-container__2rm0J"><div class="desktop-only"><div class="sidebar-ad-top content-center"></div></div><div class="no-most-read-stories"></div></div><div class="sidebar-ad content-center"></div></div></section></div></article></div><div data-infinite-scroll="load-more"></div></div><div class="content-center ad-responsive"></div></div>
    
      <div id="footer"><footer class="footer-module__footer__Jt2JL" id="bq-footer" data-reactroot=""><div class="footer-module__container__1CCM2"><div class="footer-module__wrapper__1ETBb"><div class="footer-module__logo__3vT14"><a class="footer-module__bloombergquint-logo__3JG7T" href="/"></a><div class="follow-module__wrapper__3nDQV"><ul class="follow-module__list__1Ykq-"><li><a href="https://goo.gl/DPK6Hb" target="_blank" rel="nofollow" title="WhatsApp" data-component-type="follow" data-track-click="WhatsApp"><i class="follow-module__icon__fHhv6 follow-module__whatsapp__c777_"></i></a></li><li><a href="https://www.facebook.com/bloombergquint" target="_blank" rel="nofollow" title="Facebook" data-component-type="follow" data-track-click="Facebook"><i class="follow-module__icon__fHhv6 follow-module__facebook__39m5W"></i></a></li><li><a href="https://twitter.com/BloombergQuint" target="_blank" rel="nofollow" title="Twitter" data-component-type="follow" data-track-click="Twitter"><i class="follow-module__icon__fHhv6 follow-module__twitter__3UuWj"></i></a></li><li><a href="https://www.linkedin.com/company/bloombergquint" target="_blank" rel="nofollow" title="LinkedIn" data-component-type="follow" data-track-click="LinkedIn"><i class="follow-module__icon__fHhv6 follow-module__linkedin__PvmJY"></i></a></li><li><a href="https://www.youtube.com/c/BloombergQuintNews" target="_blank" rel="nofollow" title="Youtube" data-component-type="follow" data-track-click="Youtube"><i class="follow-module__icon__fHhv6 follow-module__youtube__HXTJ7"></i></a></li><li><a href="https://www.instagram.com/bloombergquint" target="_blank" rel="nofollow" title="Instagram" data-component-type="follow" data-track-click="Instagram"><i class="follow-module__icon__fHhv6 follow-module__instagram__TlH8c"></i></a></li><li><a href="#" target="_blank" rel="nofollow" title="Notification" data-component-type="follow" data-track-click="Notification"><i class="follow-module__icon__fHhv6 follow-module__notification__rHgc6"></i></a></li><li class="mobile-only"><a href="https://jiochat.com/channel/600000000667/1" target="_blank" rel="nofollow" title="JioChat" data-component-type="follow" data-track-click="JioChat"><i class="follow-module__icon__fHhv6 follow-module__jiochat__2rBiZ"></i></a></li><li><a href="/labs/bloombergquint-newsletter-subscription" target="_blank" rel="nofollow" title="Newsletter" data-component-type="follow" data-track-click="Newsletter"><i class="follow-module__icon__fHhv6 follow-module__newsletter__H6q5F"></i></a></li></ul></div></div><div class="footer-module__siteinfo__1k7Dt"><div class="footer-module__list__3doDn"><h6 class="footer-module__heading__2I191">Bloomberg Quint</h6><nav class="footer-module__items__1ATDH"><a class="footer-module__item__2D3KT" href="/business" target="_blank">Business News</a><a class="footer-module__item__2D3KT" href="/gst" target="_blank">GST News</a><a class="footer-module__item__2D3KT" href="/markets?query=read-more" target="_blank">Market News</a><a class="footer-module__item__2D3KT" href="/technology" target="_blank">Tech News</a><a class="footer-module__item__2D3KT" href="/markets/futures-contract" target="_blank">Nifty Futures</a><a class="footer-module__item__2D3KT" href="/politics" target="_blank">Political News</a><a class="footer-module__item__2D3KT" href="/markets/option-chain" target="_blank">Nifty Option Chain</a><a class="footer-module__item__2D3KT" href="/pursuits" target="_blank">Pursuits</a><a class="footer-module__item__2D3KT" href="/global-economics" target="_blank">Global Economics</a><a class="footer-module__item__2D3KT" href="/charts" target="_blank">Charts</a><a class="footer-module__item__2D3KT" href="/union-budget-india/2019" target="_blank">Budget 2019 News</a><a class="footer-module__item__2D3KT" href="/videos" target="_blank">Videos</a></nav></div><div class="footer-module__list__3doDn"><h6 class="footer-module__heading__2I191">Company</h6><nav class="footer-module__items__1ATDH"><a class="footer-module__item__2D3KT" href="/about-us" target="_blank">About us</a><a class="footer-module__item__2D3KT" href="/terms-of-use" target="_blank">Terms of Use</a><a class="footer-module__item__2D3KT" href="/privacy-policy" target="_blank">Privacy Policy</a><a class="footer-module__item__2D3KT" href="/sitemap" target="_blank">Sitemap</a><a class="footer-module__item__2D3KT" href="/stories.rss" target="_blank">RSS</a><a class="footer-module__item__2D3KT" href="https://soundcloud.com/bloombergquint" target="_blank" rel="noopener noreferrer">Podcast</a></nav></div><div class="footer-module__list__3doDn"><a class="footer-module__bloomberg-logo__2RDUQ" href="https://www.bloomberg.com"></a><a class="footer-module__thequint-logo__38BWb" href="https://thequint.com"></a></div></div></div></div><div class="footer-module__copyright__NqCXQ"><div class="footer-module__links__3hsCx"><a class="footer-module__link-bq__SFOCI" href="https://www.bloomberg.com">© 2019 Bloomberg L.P</a><a class="footer-module__link-bq__SFOCI" href="/">BloombergQuint</a><a class="footer-module__link__vsqeu" href="https://www.thequint.com">TheQuint. All Rights Reserved.</a><a class="footer-module__link__vsqeu" href="mailto:support@bloombergquint.com">support@bloombergquint.com</a><a class="footer-module__link__vsqeu footer-module__credits__34Bp2" href="http://www.quintype.com/">Powered by Quintype</a></div></div></footer></div>
    
    
    <script>
      if(!window.fetch || !window.Array.prototype.map || !window.Promise || !window.URLSearchParams || !window.IntersectionObserver || !window.Set) {
        s = document.createElement('script');
        s.type = 'text/javascript';
        s.src = 'https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch';
        document.getElementsByTagName('head')[0].appendChild(s);
      }
    </script>
    <script type="text/javascript" src="https://fea.assettype.com/bloombergquint/assets/app-78ca56e6b54113206dd1.js" id="app-js" async></script>
    <script type="application/json" id="initial-page">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</script>
    <script type="text/javascript">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</script>
 </body>
</html>
